Friday, July 23, 2010

iPad Doesn't Play Auto Slideshow Created in iWeb Correctly

Today I decided to view one of my other websites on my iPad.  Specifically my Travel site, where I have displayed a selection of nice photos that my husband has taken on some of our past trips around the world.  Below is the screen as it appears when clicking on one of the pages on the Travel site:  (the photos and audio clip are displayed as they would be when using a browser on my Mac).

I used iWeb to produce the photo pages for this website.  It seems that the iPad isn't handling the same display of the photos while playing the auto slideshow option.   When I click on 'Play Slideshow', an additional window opens (as it does using a regular browser on a Mac).  The difference is that the auto slideshow window displays the photos from the slideshow in a much smaller size than what I would normally see on my Mac using a browser (see below):

It is a shame that the larger screen of the iPad is not utilized in this situation.  Hopefully there will be a fix soon to this resolution problem.  In the meantime, if I just use the manual option for the slideshow I am able to see a larger version of the slides on my iPad as shown below:

I will be looking at other options for this site and possibly redoing it in the future.   Has anyone found a solution to this slideshow problem?

1 comment:

Paulo Abraham Victorio Gervasio said...

I have the same problem, I read somewhere that there is some difference in the DOM between Safari and Mobile Safari. But you know what, if you have the Opera browser App in your iPad it renders the iWeb slideshow properly although I still prefer Safari. Opera has other issues in the iPad as well. I am trying to figure out a way to fix the slide show script but no luck so far, ps I also tried the Chrome browser which does not work at all.